<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<meta property="og:image" content="http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830-300x336.jpg"/>
<title>COSMIC CAFE: Tips on How to Walk the Walk &#8211; Planet Jackson Hole</title>
<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://planetjh.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->
<link rel="shortcut icon" href="http://planetjh.com/wp-content/uploads/2015/07/PJHflavicon_16x16.png"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planetjh.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planetjh.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planetjh.com/feed/atom/"/>
<link rel="pingback" href/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-953705-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Planet Jackson Hole &raquo; Feed" href="http://planetjh.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Planet Jackson Hole &raquo; Comments Feed" href="http://planetjh.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planetjh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e966b41bafc491719669ef274e7481c5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="mm-style-css" href="http://planetjh.com/wp-content/themes/maxmag/style.css?ver=e966b41bafc491719669ef274e7481c5" type="text/css" media="all"/>
<link rel="stylesheet" id="reset-css" href="http://planetjh.com/wp-content/themes/maxmag/css/reset.css?ver=e966b41bafc491719669ef274e7481c5" type="text/css" media="all"/>
<link rel="stylesheet" id="flexcss-css" href="http://planetjh.com/wp-content/themes/maxmag/css/flexslider.css?ver=e966b41bafc491719669ef274e7481c5" type="text/css" media="all"/>
<link rel="stylesheet" id="media-queries-css" href="http://planetjh.com/wp-content/themes/maxmag/css/media-queries.css?ver=e966b41bafc491719669ef274e7481c5" type="text/css" media="all"/>
<link rel="stylesheet" id="googlefonts-css" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=e966b41bafc491719669ef274e7481c5" type="text/css" media="all"/>
<script type="text/javascript" src="http://planetjh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://planetjh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<link rel="https://api.w.org/" href="http://planetjh.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planetjh.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetjh.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="CINEMA: Making Contact" href="http://planetjh.com/2017/08/30/cinema-making-contact/"/>
<link rel="next" title="EDITOR&#8217;S NOTE: Admiration and Ineludible Change" href="http://planetjh.com/2017/08/30/editors-note-admiration-and-ineludible-change/"/>
<link rel="canonical" href="http://planetjh.com/2017/08/30/cosmic-cafe-tips-on-how-to-walk-the-walk/"/>
<link rel="shortlink" href="http://planetjh.com/?p=42172"/>
<link rel="alternate" type="application/json+oembed" href="http://planetjh.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetjh.com%2F2017%2F08%2F30%2Fcosmic-cafe-tips-on-how-to-walk-the-walk%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://planetjh.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetjh.com%2F2017%2F08%2F30%2Fcosmic-cafe-tips-on-how-to-walk-the-walk%2F&#038;format=xml"/>
<meta property="fb:app_id" content="526300947519080"/> <style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//planetjh.com/?wordfence_logHuman=1&hid=1E028BD94EE58440D1318852F1D16EDC');
</script>
<style type="text/css">

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #a7cf38; }

		h3.category-heading, .toggle { background: #a7cf38; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #a7cf38; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #a7cf38 url(http://planetjh.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #a7cf38; }

		#main-nav-wrapper { background: #242021 url(http://planetjh.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #a7cf38; }

		#nav-mobi select { background: #242021  url(http://planetjh.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabs li { background: #a7cf38; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style><!DOCTYPE HTML>
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8">
<title>Widgets Magazine</title>
<style type="text/css" media="screen"> 
</style>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/7332474/Skyline-3', [160, 600], 'div-gpt-ad-1453758564666-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/7332474/Global_Large_Leaderboard', [[970, 90], [728, 90]], 'div-gpt-ad-1462398312631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7332474/Sidebar_5', [300, 250], 'div-gpt-ad-1484241859281-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/7332474/Budget_1', [300, 120], 'div-gpt-ad-1442339158544-0').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Budget_2', [300, 120], 'div-gpt-ad-1442339158544-1').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Budget_3', [300, 120], 'div-gpt-ad-1442339158544-2').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_1', [300, 250], 'div-gpt-ad-1442339158544-4').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_2', [300, 250], 'div-gpt-ad-1442339158544-5').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_3', [300, 250], 'div-gpt-ad-1442339158544-6').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_4', [300, 250], 'div-gpt-ad-1442339158544-7').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Skyline_1', [160, 600], 'div-gpt-ad-1442339158544-8').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Skyline_2', [160, 600], 'div-gpt-ad-1442339158544-9').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<script type="text/javascript">
var _daq = _daq = [];
(function(d){
  var g = d.createElement('script'), s = d.getElementsByTagName('script')[0], u = '//dti1-analytics.diib.com/js/';
  _daq.push(['setTrackerUrl', u]);
  _daq.push(['setSiteId', 9]);
  // ADDITIONAL SETUP HERE
  _daq.push(['trackPageView']);
  _daq.push(['enableLinkTracking']);
  g.type = 'text/javascript'; g.async = true; g.defer = true; g.src = u; s.parentNode.insertBefore(g, s);
})(document);
</script>
<noscript><p><img src="//planetjh.com/wp-content/uploads/2016/01/HalfOff_15kostiziwidget2.png" alt="" style="border:0"></p></noscript>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script src="//www.kostizi.com/widgets/widget.js"></script>
<link rel="stylesheet" href="//www.kostizi.com/widgets/widget.css"/>
<style>
	/* from Photoshop
		adca8d = green
		e2783e = orange
		e2783e = dark orange
	*/

	/* from customer
		a9c37c = green
		f7971c = orange
		e3783c = dark orange
	*/


	/* CSS for the partner's site */
	html {
		font-size: 14px;
		font-family: Arial, Helvetica, Sans-Serif;
	}

	/* one page can include multiple widgets; this defines the css for widget-abc */
	#widget-abc {
		width: 300px;
		margin: 0;
		padding: 0;
	}

	.widget-header {
		text-align: center;
		line-height: 0.1px;
	}

	.widget-body {
		border: 5px solid #F7971C;
		background-color: #e2783e;
	}

	.widget-tagline {
		font-weight: bold;
		font-style: italic;
		text-align: center;
	}

	/* override some default CSS for the inventory items */
	#widget-abc .kostizi-widget ul li a {
		border-top: 1px solid #e2783e;
	}

	#widget-abc .kostizi-widget ul li a .kw-merchant {
		color: #000000;
	}
	#widget-abc .kostizi-widget ul li a .kw-discount {
		color: #000000;
		content: 'Buy Now'
	}
	#widget-abc .kostizi-widget ul li a .kw-details {
		color: #000000;
	}

	#widget-abc .kostizi-widget ul li a:hover {
		color: #cf8057 !important;
		background-color: #ffffff;
	}
</style>
<style type="text/css">


</style>
<link href="apple-touch-icon.png" rel="apple-touch-icon"/>
</head>
<body class="post-template-default single single-post postid-42172 single-format-standard">
<div id="site">
<div id="leader-wrapper">
<div id="leaderboard">
<div id="leader-left">

<div id="div-gpt-ad-1462398312631-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462398312631-0'); });
</script>
</div>
</div>
</div>
</div>
<div id="nav">
<div id="main-nav-wrapper">
<div id="main-nav">
<div class="menu-main-menu-2-container"><ul id="menu-main-menu-2" class="menu"><li id="menu-item-31753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31753"><a href="http://planetjh.com/calendar/">Events</a></li>
<li id="menu-item-31748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31748"><a href="http://planetjh.com/category/news/">News</a></li>
<li id="menu-item-31751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31751"><a href="http://planetjh.com/category/music/">Music</a></li>
<li id="menu-item-31752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31752"><a href="http://planetjh.com/category/culture/">Culture</a></li>
<li id="menu-item-31749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31749"><a href="http://planetjh.com/category/food/">Food</a></li>
<li id="menu-item-31754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31754"><a href="http://planetjh.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35696"><a href="http://planetjh.com/category/outdoors-2/">Outdoors</a></li>
<li id="menu-item-33470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33470"><a href="http://planetjh.com/publications/">Publications</a></li>
<li id="menu-item-31756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31756"><a href="http://www.halfoffjh.com">HALFOFF</a></li>
</ul></div>
</div>
<div id="nav-mobi">
<div class="menu-main-menu-2-container"><select><option value="#">Menu</option><option value="http://planetjh.com/calendar/">Events</option>
<option value="http://planetjh.com/category/news/">News</option>
<option value="http://planetjh.com/category/music/">Music</option>
<option value="http://planetjh.com/category/culture/">Culture</option>
<option value="http://planetjh.com/category/food/">Food</option>
<option value="http://planetjh.com/category/opinion/">Opinion</option>
<option value="http://planetjh.com/category/outdoors-2/">Outdoors</option>
<option value="http://planetjh.com/publications/">Publications</option>
<option value="http://www.halfoffjh.com">HALFOFF</option>
</select></div>
</div>
</div>
</div>
<div id="wrapper">
<div id="inner-wrapper">
<div id="content">
<div id="main-header-wrapper">
<div id="header">
<div id="logo" itemscope itemtype="http://schema.org/Organization">
<a itemprop="url" href="http://planetjh.com"><img itemprop="logo" src="http://planetjh.com/wp-content/uploads/2015/10/PJHWebsite_header970x80.jpg" alt="Planet Jackson Hole"/></a>
</div>
</div>
</div>
<div id="content-top">
<div id="ticker">
<span class="ticker-heading">Don't Miss</span>
<ul class="ticker-list">
<li><a href="http://planetjh.com/2017/08/30/editors-note-admiration-and-ineludible-change/">EDITOR&#8217;S NOTE: Admiration and Ineludible Change</a></li>
<li><a href="http://planetjh.com/2017/08/30/the-buzz-trans-military/">THE BUZZ: Trans-Military</a></li>
<li><a href="http://planetjh.com/2017/08/30/culture-klash-moran-kazakhstan-cowboy-connection/">CULTURE KLASH: Moran-Kazakhstan Cowboy Connection</a></li>
<li><a href="http://planetjh.com/2017/08/30/music-box-back-to-roots/">MUSIC BOX: Back to Roots</a></li>
<li><a href="http://planetjh.com/2017/08/30/the-buzz-2-minimum-notice-moves-forward/">THE BUZZ 2: Minimum Notice Moves Forward</a></li>
</ul>
</div>
<div id="content-social">
<ul>
<li><a href="http://www.facebook.com/planetjh" alt="Facebook" class="fb-but" target="_blank"></a></li>
<li><a href="http://www.twitter.com/theplanetjh" alt="Twitter" class="twitter-but" target="_blank"></a></li>
<li><a href="http://www.instagram.com/planetjh" alt="Instagram" class="instagram-but" target="_blank"></a></li>
<li><a href="http://planetjh.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
<li>
<div class="search-wrapper">
<div class="search-box">
<form method="get" id="searchform" action="http://planetjh.com/">
<input type="text" name="s" id="s" value="Search site" onfocus="if (this.value == &quot;Search site&quot;) { this.value = &quot;&quot;; }" onblur="if (this.value == &quot;&quot;) { this.value = &quot;Search site&quot;; }"/>
<input type="hidden" id="search-button"/>
</form>
</div>
</div>
</li>
</ul>
</div>
</div>
<div id="main">
<div id="post-area" class="post-42153 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brenda-wylie tag-housing tag-jim-stanford tag-jorge-moreno tag-landlord tag-mary-erickson tag-minimum-notice tag-pete-muldoon tag-pjh tag-renters tag-shelter-jh tag-tenant tag-tenant-protection tag-tenant-protections-task-force tag-town-council-2">
<div class="breadcrumb">
<div id="crumbs"><a href="http://planetjh.com">Home</a> &nbsp; &gt; &nbsp; <a href="http://planetjh.com/category/health/">Health</a> &nbsp; &gt; &nbsp; <span class="current">COSMIC CAFE: Tips on How to Walk the Walk</span></div>
</div>
<h1 class="headline">COSMIC CAFE: Tips on How to Walk the Walk</h1>
<div id="post-info">
<div id="post-info-left">
By <a href="http://planetjh.com/author/carolmann/" title="Posts by Carol Mann" rel="author">Carol Mann</a> on August 30, 2017
</div>
</div>
<div class="social-box">
<ul class="post-social-horz">
<li>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</li>
<li>
<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
</li>
<li>
<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
</li>
<li>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fplanetjh.com%2F2017%2F08%2F30%2Fcosmic-cafe-tips-on-how-to-walk-the-walk%2F&media=http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830.jpg&description=COSMIC CAFE: Tips on How to Walk the Walk - Planet Jackson Hole" class="pin-it-button" count-layout="horizontal">Pin It</a>
</li>
</ul>
</div>
<div id="content-area">
<div class="post-image">
<img width="300" height="336" src="http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt srcset="http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830-300x336.jpg 300w, http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830-268x300.jpg 268w, http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830-199x223.jpg 199w, http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830-120x134.jpg 120w, http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830.jpg 420w" sizes="(max-width: 300px) 100vw, 300px"/>
</div>
<p class="p1"><span class="s2"><i>“Whenever possible be kind; it is always possible.”</i></span></p>
<p class="p3"><span class="s2"><i> &#8211; Dalai Lama</i></span></p>
<p class="p4"><span class="s2">JACKSON, WY &#8211; T</span><span class="s2">here comes a time to put into action the important information agreed upon equally by the latest scientific research, the world’s wisdom traditions, and enlightened teachers. They all concur that the energy quality of our consciousness plays a pivotal role in influencing the direction for this planet and the well-being of all who live on this Earth.</span></p>
<p class="p6"><strong><span class="s2">We are that powerful</span></strong></p>
<p class="p3"><span class="s2">The more we respond to life from the higher frequencies generated by loving states of being–compassion, kindness, forgiveness, collaboration, inclusion, generosity–the more we co-create a reality reflecting those attributes. The more we respond by coming from the lower frequencies of fear related states of being–anger, greed, revenge, separation, conflict, exclusion–the more we continue living in a world endlessly reflecting those attributes. If you are reading this article, you likely know the kind of world you want. If you experienced awe during the recent solar eclipse, you likely felt it.</span></p>
<p class="p6"><strong><span class="s2">Cost-free tips for upgrading</span></strong></p>
<p class="p3"><span class="s2">There is only one prerequisite; you have to want to experience your true human potential and to do what it takes. Here are some simple, cost–free strategies to raise your consciousness. When it comes to following any list of “how to’s”, the simple advice is to choose what you’ll really do.</span></p>
<p class="p6"><strong><span class="s2">Transcending four negativity traps</span></strong></p>
<p class="p3"><span class="s2">How can you know what’s going on in the world and not let it take you down? Like a journalist, you can practice being the objective observer of events. The observer role takes you out of needing to react emotionally. Your task is to simply observe without adding an opinion. If you notice something about which you need to take action, skipping the fear allows you to do so with focus and clarity.</span></p>
<p class="p3"><span class="s2">How can you use your own discernment to know what’s true and/or what’s in your highest greatest good in any situation? We all have the answers inside ourselves. Go to your heart for the intel. The heart is both our proven “first responder” and the “higher truth teller”. Pause, sit comfortably, close your eyes, focus on your physical heart and “try on” the decision on which you are wanting clarity. Your heart will trigger the brain to evoke one of two responses in your body, either an open feeling and/or a pleasant rush which means go for it, or it will experience a tight constricted feeling, maybe a bit of a stomach ache, which means no way. If something doesn’t feel right or true, trust yourself. Skip self-doubt which is only your fearful ego detouring you from what you know.</span></p>
<p class="p3"><span class="s2">What if you find yourself experiencing negative vibes from someone, something or someplace? To take the high road, you can choose to either “duck” emotionally so you are not affected, and/or exit quietly without drama.</span></p>
<p class="p3"><span class="s2">Feeling uptight and stressed is also a low frequency state. Go for a walk or a run, preferably in nature. This is a proven remedy and will re-up your vibration.</span></p>
<p class="p6"><strong><span class="s2">Building positive frequencies four ways</span></strong></p>
<p class="p3"><span class="s2">Focus on what’s right in your life. Whatever we focus on increases. The half-full glass view of life ups your vibration and your immune system. This is science.</span></p>
<p class="p3"><span class="s2">Practice gratitude. Regardless of what’s going on, remind yourself of things small and large for which you are grateful. If you are inspired, it is most effective to keep a gratitude notebook and write a list of five things for which you are grateful each day. Consistently expressing gratitude is proven scientifically to increase all levels of well-being and inner peace.</span></p>
<p class="p3"><span class="s2">Practice random acts of kindness just because you can. Both the recipient and the giver benefit equally from the uplift. This outcome has also been measured.</span></p>
<p class="p3"><span class="s2">Practice forgiveness and include forgiving yourself. Forgiveness is an inside job.</span></p>
<p class="p3"><span class="s2">It is not about condoning hurtful behavior or letting someone off the hook. It is about releasing the physical and emotional constrictions in your body which are created from holding onto grudges and hurts. When you forgive and let it go, you will be healthier, freer, lighter and happier. The ability to forgive is an attribute of higher consciousness.</span></p>
<p class="p6"><strong><span class="s2">One more time</span></strong></p>
<p class="p3"><span class="s2">The Dalai Lama teaches, “Whenever possible, be kind; it is always possible.” I am adding to this truth by reminding you to make sure to treat yourself with kindness, too! </span><span class="s3">PJH</p>
<p></span><span class="s4"><b><i>Carol Mann is a longtime Jackson resident, radio personality, former Grand Targhee Resort owner, author, and clairvoyant. Got a Cosmic Question? Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="117270637e7d51687e6463727e627c7872727077743f727e7c">[email&#160;protected]</a></i></b></span></p>
<h3>Comments</h3><p><fb:comments-count href="http://planetjh.com/2017/08/30/cosmic-cafe-tips-on-how-to-walk-the-walk/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://planetjh.com/2017/08/30/cosmic-cafe-tips-on-how-to-walk-the-walk/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>
</div>
<br>
<center><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5543993518074788" data-ad-slot="5771425231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<div class="post-tags">
<a href="http://planetjh.com/tag/advice/" rel="tag">advice</a><a href="http://planetjh.com/tag/cosmic/" rel="tag">cosmic</a><a href="http://planetjh.com/tag/jackson-hole-advice/" rel="tag">jackson hole advice</a><a href="http://planetjh.com/tag/spiritual/" rel="tag">spiritual</a><a href="http://planetjh.com/tag/teaching/" rel="tag">teaching</a>
</div>
<div class="social-box">
<ul class="post-social-horz">
<li>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</li>
<li>
<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
</li>
<li>
 <g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
</li>
<li>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fplanetjh.com%2F2017%2F08%2F30%2Fcosmic-cafe-tips-on-how-to-walk-the-walk%2F&media=http://planetjh.com/wp-content/uploads/2017/08/CosmicCafe_170830.jpg&description=COSMIC CAFE: Tips on How to Walk the Walk" class="pin-it-button" count-layout="horizontal">Pin It</a>
</li>
</ul>
</div>
<div id="author-info">
<div id="author-image">
<img alt src="http://2.gravatar.com/avatar/e92de8d66c995acba2b786fe220fbf9e?s=60&#038;d=mm&#038;r=g" srcset="http://2.gravatar.com/avatar/e92de8d66c995acba2b786fe220fbf9e?s=120&amp;d=mm&amp;r=g 2x" class="avatar avatar-60 photo" height="60" width="60"/>
</div>
<div id="author-desc">
<h4>About Carol Mann</h4>
</div>
</div>
<div id="related-posts">
<h3>Related Posts</h3>
<ul>
<li>
<div class="related-image">
<a href="http://planetjh.com/2014/09/17/dear-rocky-love-time-to-shack-up/" rel="bookmark" title="DEAR ROCKY LOVE: Time to shack up?"><img width="199" height="223" src="http://planetjh.com/wp-content/uploads/2014/04/dearrockyweb-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Rocky Love" srcset="http://planetjh.com/wp-content/uploads/2014/04/dearrockyweb-199x223.jpg 199w, http://planetjh.com/wp-content/uploads/2014/04/dearrockyweb-420x470.jpg 420w, http://planetjh.com/wp-content/uploads/2014/04/dearrockyweb-300x336.jpg 300w, http://planetjh.com/wp-content/uploads/2014/04/dearrockyweb-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px"/></a>
<div class="related-text">
<a href="http://planetjh.com/2014/09/17/dear-rocky-love-time-to-shack-up/">DEAR ROCKY LOVE: Time to shack up?</a>
</div>
</div>
<div class="related-small">
<a href="http://planetjh.com/2014/09/17/dear-rocky-love-time-to-shack-up/" class="main-headline">DEAR ROCKY LOVE: Time to shack up?</a>
</div>
</li>
</ul></div>
<div id="comments">
<p>
You must be logged in to post a comment
<a href="http://planetjh.com/wp-login.php?redirect_to=http%3A%2F%2Fplanetjh.com%2F2017%2F08%2F30%2Fcosmic-cafe-tips-on-how-to-walk-the-walk%2F">
Login
</a>
</p>
</div>
</div>
</div>
<div id="sidebar-wrapper">
<div class="middle-side">
<div class="middle-widget">
<h3>Latest News</h3>
<ul class="middle-widget">
<li>
<a href="http://planetjh.com/2017/08/30/editors-note-admiration-and-ineludible-change/" rel="bookmark" class="main-headline">EDITOR&#8217;S NOTE: Admiration and Ineludible Change</a>
<p>JACKSON HOLE, WY &#8211; Had someone told me a year...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted August 30, 2017</li>
<li class="comments-icon"><a href="http://planetjh.com/2017/08/30/editors-note-admiration-and-ineludible-change/#respond">0</a></li>
</ul>
</div>
</li>
<li>
<a href="http://planetjh.com/2017/08/30/cosmic-cafe-tips-on-how-to-walk-the-walk/" rel="bookmark" class="main-headline">COSMIC CAFE: Tips on How to Walk the Walk</a>
<p>“Whenever possible be kind; it is always possible.” &#8211; Dalai...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted August 30, 2017</li>
<li class="comments-icon"><a href="http://planetjh.com/2017/08/30/cosmic-cafe-tips-on-how-to-walk-the-walk/#respond">0</a></li>
</ul>
</div>
</li>
<li>
<a href="http://planetjh.com/2017/08/30/cinema-making-contact/" rel="bookmark" class="main-headline">CINEMA: Making Contact</a>
<p>Why Close Encounters on its 40th anniversary is the movie...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted August 30, 2017</li>
<li class="comments-icon"><a href="http://planetjh.com/2017/08/30/cinema-making-contact/#respond">0</a></li>
</ul>
</div>
</li>
<li>
<a href="http://planetjh.com/2017/08/30/the-buzz-trans-military/" rel="bookmark" class="main-headline">THE BUZZ: Trans-Military</a>
<p>A queer veteran weighs in on Trump’s military ban. JACKSON,...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted August 30, 2017</li>
<li class="comments-icon"><a href="http://planetjh.com/2017/08/30/the-buzz-trans-military/#respond">0</a></li>
</ul>
</div>
</li>
<li>
<a href="http://planetjh.com/2017/08/30/culture-klash-moran-kazakhstan-cowboy-connection/" rel="bookmark" class="main-headline">CULTURE KLASH: Moran-Kazakhstan Cowboy Connection</a>
<p>Rodeo skills translate to nomadic sport, but cowboy competitors have...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted August 30, 2017</li>
<li class="comments-icon"><a href="http://planetjh.com/2017/08/30/culture-klash-moran-kazakhstan-cowboy-connection/#respond">0</a></li>
</ul>
</div>
</li>
<li>
<a href="http://planetjh.com/2017/08/30/imbibe-wine-201/" rel="bookmark" class="main-headline">IMBIBE: Wine 201</a>
<p>Digging deeper into wine’s journey from grape to glass. JACKSON...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted August 30, 2017</li>
<li class="comments-icon"><a href="http://planetjh.com/2017/08/30/imbibe-wine-201/#respond">0</a></li>
</ul>
</div>
</li>
<li>
<a href="http://planetjh.com/2017/08/30/music-box-back-to-roots/" rel="bookmark" class="main-headline">MUSIC BOX: Back to Roots</a>
<p>Pulse of the local scene ebbs, flows as summer ends....</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted August 30, 2017</li>
<li class="comments-icon"><a href="http://planetjh.com/2017/08/30/music-box-back-to-roots/#respond">0</a></li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="side">
<div class="sidebar-widget">

<div id="div-gpt-ad-1442339158544-4" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-4'); });
</script>
</div>
</div><div class="sidebar-widget"> <div class="textwidget"><div data-cswidget="8170"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div>
</div><div class="sidebar-widget">

<div id="div-gpt-ad-1484241859281-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484241859281-0'); });
</script>
</div>
</div><div class="sidebar-widget"> <div class="textwidget">
<div id="div-gpt-ad-1442339158544-0" style="height:120px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-0'); });
</script>
</div></div>
</div><div class="sidebar-widget"> <div class="textwidget">
<div id="div-gpt-ad-1442339158544-7" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-7'); });
</script>
</div></div>
</div><div class="sidebar-widget"> <div class="textwidget">
<div id="div-gpt-ad-1442339158544-1" style="height:120px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-1'); });
</script>
</div></div>
</div><div class="sidebar-widget"> <div class="textwidget">
<div id="div-gpt-ad-1442339158544-2" style="height:120px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-2'); });
</script>
</div></div>
</div><div class="sidebar-widget">

<div id="div-gpt-ad-1442339158544-5" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-5'); });
</script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer-top-wrapper">
<div id="footer-top">
</div>
</div>
<div id="footer-bottom-wrapper">
<div id="footer-bottom">
<div id="footer-nav1">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="http://planetjh.com/about/">About</a></li>
<li id="menu-item-30092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30092"><a href="http://planetjh.com/advertise/">Advertise</a></li>
<li id="menu-item-33357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33357"><a href="http://planetjh.com/best-of-jackson-hole/">Best of JH</a></li>
<li id="menu-item-30099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30099"><a href="http://planetjh.com/contact/">Contact</a></li>
<li id="menu-item-31317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31317"><a href="http://planetjh.com/dine-out/">Dine Out</a></li>
<li id="menu-item-30098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30098"><a href="http://planetjh.com/calendar/">Events</a></li>
<li id="menu-item-30100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30100"><a target="_blank" href="http://www.halfoffjh.com">Half Off JH</a></li>
<li id="menu-item-30395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30395"><a target="_blank" href="http://eepurl.com/bjybmH">Newsletter</a></li>
<li id="menu-item-30097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30097"><a href="http://planetjh.com/jh-weekly-print-edition-archives-2/">Print Archives</a></li>
<li id="menu-item-30096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30096"><a href="http://planetjh.com/publications/">Publications</a></li>
<li id="menu-item-30094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30094"><a href="http://planetjh.com/webcams/">Webcams</a></li>
</ul></div>
</div>
<div id="copyright">
<p>Copyright © 2016 Planet Jackson Hole. </p>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
<script type="text/javascript">

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>
<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>
<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>
<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>
<div id="fb-root"></div>
<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>
<script type="text/javascript" src="http://planetjh.com/wp-includes/js/comment-reply.min.js?ver=e966b41bafc491719669ef274e7481c5"></script>
<script type="text/javascript" src="http://planetjh.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4070"></script>
<script type="text/javascript" src="http://planetjh.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4070"></script>
<script type="text/javascript" src="http://planetjh.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=e966b41bafc491719669ef274e7481c5"></script>
<script type="text/javascript" src="http://planetjh.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=e966b41bafc491719669ef274e7481c5"></script>
<script type="text/javascript" src="http://planetjh.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6"></script>
<script type="text/javascript" src="http://planetjh.com/wp-content/themes/maxmag/js/respond.min.js?ver=e966b41bafc491719669ef274e7481c5"></script>
<script type="text/javascript" src="http://planetjh.com/wp-includes/js/wp-embed.min.js?ver=e966b41bafc491719669ef274e7481c5"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=526300947519080&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
