<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<meta property="og:image" content="http://planetjh.com/wp-content/uploads/2015/05/052015buzz.lead_-300x336.jpg"/>
<title>BUZZ: The Wort’s expansion comes full circle &#8211; Planet Jackson Hole</title>
<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://planetjh.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->
<link rel="shortcut icon" href="http://planetjh.com/wp-content/uploads/2015/07/PJHflavicon_16x16.png"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://planetjh.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://planetjh.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://planetjh.com/feed/atom/"/>
<link rel="pingback" href="http://planetjh.com/xmlrpc.php"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-953705-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Planet Jackson Hole &raquo; Feed" href="http://planetjh.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Planet Jackson Hole &raquo; Comments Feed" href="http://planetjh.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Planet Jackson Hole &raquo; BUZZ: The Wort’s expansion comes full circle Comments Feed" href="http://planetjh.com/2015/05/19/buzz-the-worts-expansion-comes-full-circle/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planetjh.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e18b5585c43f08213ba791cff6511cb3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='mm-style-css' href='http://planetjh.com/wp-content/themes/maxmag/style.css?ver=e18b5585c43f08213ba791cff6511cb3' type='text/css' media='all'/>
<link rel='stylesheet' id='reset-css' href='http://planetjh.com/wp-content/themes/maxmag/css/reset.css?ver=e18b5585c43f08213ba791cff6511cb3' type='text/css' media='all'/>
<link rel='stylesheet' id='flexcss-css' href='http://planetjh.com/wp-content/themes/maxmag/css/flexslider.css?ver=e18b5585c43f08213ba791cff6511cb3' type='text/css' media='all'/>
<link rel='stylesheet' id='media-queries-css' href='http://planetjh.com/wp-content/themes/maxmag/css/media-queries.css?ver=e18b5585c43f08213ba791cff6511cb3' type='text/css' media='all'/>
<link rel='stylesheet' id='googlefonts-css' href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=e18b5585c43f08213ba791cff6511cb3' type='text/css' media='all'/>
<script type='text/javascript' src='http://planetjh.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://planetjh.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://planetjh.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planetjh.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetjh.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='GALLOPIN’ GRANDMA: A guide to driving your kids nuts' href='http://planetjh.com/2015/05/19/gallopin-grandma-a-guide-to-driving-your-kids-nuts/'/>
<link rel='next' title='PROPS &#038; DISSES' href='http://planetjh.com/2015/05/19/props-disses-36/'/>
<link rel="canonical" href="http://planetjh.com/2015/05/19/buzz-the-worts-expansion-comes-full-circle/"/>
<link rel='shortlink' href='http://planetjh.com/?p=30418'/>
<link rel="alternate" type="application/json+oembed" href="http://planetjh.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetjh.com%2F2015%2F05%2F19%2Fbuzz-the-worts-expansion-comes-full-circle%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://planetjh.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetjh.com%2F2015%2F05%2F19%2Fbuzz-the-worts-expansion-comes-full-circle%2F&#038;format=xml"/>
<meta property="fb:app_id" content="526300947519080"/> <style type="text/css">div.fb-post{width:100%!important;max-width:100%!important;min-width:100%!important;display:block!important;}div.fb-post *{width:100%!important;max-width:100%!important;min-width:100%!important;display:block!important;}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//planetjh.com/?wordfence_logHuman=1&hid=E8D21B4AF82609D5C718EDCBED5B62FE');
</script>
<style type='text/css'>a,a:visited,#twtr-widget-1 .twtr-tweet a{color:#a7cf38;}h3.category-heading,.toggle{background:#a7cf38;}.home-widget h3,.home-widget h3 a,.middle-widget h3,.middle-widget h3 a,.sidebar-widget h3,.sidebar-widget h3 a,.bottom-widget h3,.bottom-widget h3 a,.widget-container h3,.widget-container h3 a,.multi-category h3,ul.tabs li.active h4 a,#related-posts h3,h3#reply-title,h2.comments{color:#a7cf38;}#main-nav ul li:hover,#main-nav .current-menu-item,#main-nav .current-post-parent{background:#a7cf38 url(http://planetjh.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x;}#main-nav ul li:hover ul{border-top:5px solid #a7cf38;}#main-nav-wrapper{background:#242021 url(http://planetjh.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x;border-bottom:5px solid #a7cf38;}#nav-mobi select{background:#242021 url(http://planetjh.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right;}ul.tabs li{background:#a7cf38;}#wallpaper{background:url() no-repeat 50% 0;}</style><!DOCTYPE HTML>
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8">
<title>Widgets Magazine</title>
<style type="text/css" media="screen"></style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7332474/Skyline-3', [160, 600], 'div-gpt-ad-1453758564666-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7332474/Global_Large_Leaderboard', [[970, 90], [728, 90]], 'div-gpt-ad-1462398312631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7332474/Budget_1', [300, 120], 'div-gpt-ad-1442339158544-0').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Budget_2', [300, 120], 'div-gpt-ad-1442339158544-1').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Budget_3', [300, 120], 'div-gpt-ad-1442339158544-2').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_1', [300, 250], 'div-gpt-ad-1442339158544-4').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_2', [300, 250], 'div-gpt-ad-1442339158544-5').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_3', [300, 250], 'div-gpt-ad-1442339158544-6').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Sidebar_4', [300, 250], 'div-gpt-ad-1442339158544-7').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Skyline_1', [160, 600], 'div-gpt-ad-1442339158544-8').addService(googletag.pubads());
    googletag.defineSlot('/7332474/Skyline_2', [160, 600], 'div-gpt-ad-1442339158544-9').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
 
<script type="text/javascript">
var _daq = _daq = [];
(function(d){
  var g = d.createElement('script'), s = d.getElementsByTagName('script')[0], u = '//dti1-analytics.diib.com/js/';
  _daq.push(['setTrackerUrl', u]);
  _daq.push(['setSiteId', 9]);
  // ADDITIONAL SETUP HERE
  _daq.push(['trackPageView']);
  _daq.push(['enableLinkTracking']);
  g.type = 'text/javascript'; g.async = true; g.defer = true; g.src = u; s.parentNode.insertBefore(g, s);
})(document);
</script>
<noscript><p><img src="//planetjh.com/wp-content/uploads/2016/01/HalfOff_15kostiziwidget2.png" alt="" style="border:0"></p></noscript>
 
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script src="//www.kostizi.com/widgets/widget.js"></script>
<link rel="stylesheet" href="//www.kostizi.com/widgets/widget.css"/>
<style>html{font-size:14px;font-family:Arial,Helvetica,Sans-Serif;}#widget-abc{width:300px;margin:0;padding:0;}.widget-header{text-align:center;line-height:0.1px;}.widget-body{border:5px solid #F7971C;background-color:#e2783e;}.widget-tagline{font-weight:bold;font-style:italic;text-align:center;}#widget-abc .kostizi-widget ul li a{border-top:1px solid #e2783e;}#widget-abc .kostizi-widget ul li a .kw-merchant{color:#000000;}#widget-abc .kostizi-widget ul li a .kw-discount{color:#000000;content:'Buy Now'}#widget-abc .kostizi-widget ul li a .kw-details{color:#000000;}#widget-abc .kostizi-widget ul li a:hover{color:#cf8057!important;background-color:#ffffff;}</style>
<style type="text/css"></style>
<link href="apple-touch-icon.png" rel="apple-touch-icon"/>
</head>
<body class="single single-post postid-30418 single-format-standard">
<div id="site">
<div id="leader-wrapper">
<div id="leaderboard">
<div id="leader-left">
 
<div id='div-gpt-ad-1462398312631-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462398312631-0'); });
</script>
</div>
</div> 
</div> 
</div> 
<div id="nav">
<div id="main-nav-wrapper">
<div id="main-nav">
<div class="menu-main-menu-2-container"><ul id="menu-main-menu-2" class="menu"><li id="menu-item-31753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31753"><a href="http://planetjh.com/calendar/">Events</a></li>
<li id="menu-item-31748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31748"><a href="http://planetjh.com/category/news/">News</a></li>
<li id="menu-item-31751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31751"><a href="http://planetjh.com/category/music/">Music</a></li>
<li id="menu-item-31752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31752"><a href="http://planetjh.com/category/culture/">Culture</a></li>
<li id="menu-item-31749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31749"><a href="http://planetjh.com/category/food/">Food</a></li>
<li id="menu-item-31754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31754"><a href="http://planetjh.com/category/opinion/">Opinion</a></li>
<li id="menu-item-35696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35696"><a href="http://planetjh.com/category/outdoors-2/">Outdoors</a></li>
<li id="menu-item-33470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33470"><a href="http://planetjh.com/publications/">Publications</a></li>
<li id="menu-item-31756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31756"><a href="http://www.halfoffjh.com">HALFOFF</a></li>
</ul></div>
</div> 
<div id="nav-mobi">
<div class="menu-main-menu-2-container"><select><option value="#">Menu</option><option value="http://planetjh.com/calendar/">Events</option>
<option value="http://planetjh.com/category/news/">News</option>
<option value="http://planetjh.com/category/music/">Music</option>
<option value="http://planetjh.com/category/culture/">Culture</option>
<option value="http://planetjh.com/category/food/">Food</option>
<option value="http://planetjh.com/category/opinion/">Opinion</option>
<option value="http://planetjh.com/category/outdoors-2/">Outdoors</option>
<option value="http://planetjh.com/publications/">Publications</option>
<option value="http://www.halfoffjh.com">HALFOFF</option>
</select></div>
</div> 
</div> 
</div> 
<div id="wrapper">
<div id="inner-wrapper">
<div id="content">
<div id="main-header-wrapper">
<div id="header">
<div id="logo" itemscope itemtype="http://schema.org/Organization">
<a itemprop="url" href="http://planetjh.com"><img itemprop="logo" src="http://planetjh.com/wp-content/uploads/2015/10/PJHWebsite_header970x80.jpg" alt="Planet Jackson Hole"/></a>
</div> 
</div> 
</div> 
<div id="content-top">
<div id="ticker">
<span class="ticker-heading">Don't Miss</span>
<ul class="ticker-list">
<li><a href="http://planetjh.com/2016/12/20/feature-the-new-local-food-economy/">FEATURE: The New Local Food Economy</a></li>
<li><a href="http://planetjh.com/2016/12/20/redneck-perspective-a-classy-christmas/">REDNECK PERSPECTIVE: A Classy Christmas</a></li>
<li><a href="http://planetjh.com/2016/12/20/music-box-the-holiday-psyche/">MUSIC BOX: The Holiday Psyche</a></li>
<li><a href="http://planetjh.com/2016/12/20/creative-peaks-poignant-pow/">CREATIVE PEAKS: Poignant Pow</a></li>
<li><a href="http://planetjh.com/2016/12/20/the-buzz-2-petition-prowess/">THE BUZZ 2: Petition Prowess</a></li>
</ul>
</div> 
<div id="content-social">
<ul>
<li><a href="http://www.facebook.com/planetjh" alt="Facebook" class="fb-but" target="_blank"></a></li>
<li><a href="http://www.twitter.com/theplanetjh" alt="Twitter" class="twitter-but" target="_blank"></a></li>
<li><a href="http://www.instagram.com/planetjh" alt="Instagram" class="instagram-but" target="_blank"></a></li>
<li><a href="http://planetjh.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
<li>
<div class="search-wrapper">
<div class="search-box">
<form method="get" id="searchform" action="http://planetjh.com/">
<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }'/>
<input type="hidden" id="search-button"/>
</form>
</div> 
</div> 
</li>
</ul>
</div> 
</div> 
<div id="main">
<div id="post-area" class="post-38125 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-community-2 tag-jackson-wyoming tag-opinions tag-pjh">
<div class="breadcrumb">
<div id="crumbs"><a href="http://planetjh.com">Home</a> &nbsp; &gt; &nbsp; <a href="http://planetjh.com/category/news/">News</a> &nbsp; &gt; &nbsp; <span class="current">BUZZ: The Wort’s expansion comes full circle</span></div>
</div> 
<h1 class="headline">BUZZ: The Wort’s expansion comes full circle</h1>
<div id="post-info">
<div id="post-info-left">
By <a href="http://planetjh.com/author/parkdunn/" title="Posts by Park Dunn-Morrison" rel="author">Park Dunn-Morrison</a> on May 19, 2015
</div> 
</div> 
<div class="social-box">
<ul class="post-social-horz">
<li>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</li>
<li>
<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
</li>
<li>
<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
</li>
<li>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fplanetjh.com%2F2015%2F05%2F19%2Fbuzz-the-worts-expansion-comes-full-circle%2F&media=http://planetjh.com/wp-content/uploads/2015/05/052015buzz.lead_.jpg&description=BUZZ: The Wort’s expansion comes full circle - Planet Jackson Hole" class="pin-it-button" count-layout="horizontal">Pin It</a>
</li>
</ul>
</div> 
<div id="content-area">
<div id="attachment_30402" style="width: 381px" class="wp-caption aligncenter"><a href="http://planetjh.com/wp-content/uploads/2015/05/052015buzz.lead_.jpg"><img class="wp-image-30402 size-full" src="http://planetjh.com/wp-content/uploads/2015/05/052015buzz.lead_.jpg" alt="052015buzz.lead" width="371" height="420" srcset="http://planetjh.com/wp-content/uploads/2015/05/052015buzz.lead_.jpg 371w, http://planetjh.com/wp-content/uploads/2015/05/052015buzz.lead_-265x300.jpg 265w" sizes="(max-width: 371px) 100vw, 371px"/></a><p class="wp-caption-text">The Silver Dollar Expansion at The Wort unveils this weekend. PHOTO: JAKE NICHOLS</p></div>
<p class="p1">Jackson Hole, Wyoming &#8211; The historic Wort Hotel is not trying anything radically new with their expansion of the Silver Dollar Bar; instead, managers want to restore its heritage and bring it back to the forefront of entertainment in Jackson Hole.</p>
<p class="p4">On August 5, 1980, a fire consumed much of the second floor of The Wort, forcing them to cut the bar into pieces and remove it from the building, moving it to the vault in the Jackson State Bank while they renovated the hotel. Before the fire, the area where the new expansion project is currently underway was called The Greenback Lounge, Jackson Hole’s premier concert venue at the time.</p>
<p class="p4">The hotel was forced to shut down after the fire and the town was left in suspense as to whether or not it would reopen its doors after the tragedy. Sure enough, only a few days after the flames subsided, the hotel posted a sign out front declaring, “We’ll be back,” dispelling the concerns of the town. The Wort reopened their doors in June of 1981 with a celebration that kicked off the annual “Old West Days” celebration on Town Square. When the hotel reopened its doors, however, the Greenback Lounge on the southwest corner of the building was no more. It was converted to guest rooms, a gift shop and office space.</p>
<p class="p4">Bill Baxter, owner of <a href="http://www.worthotel.com/">The Wort Hotel</a>, has wanted to expand the bar to its original capacity for quite some time. Not only is this an intelligent business move for the Knoxville, Tennessee native, but it also jives with the hotel’s long-standing committment to maintaining its historical old west mystique in a city growing rapidly around it.</p>
<p class="p4">The expansion will “build on the music momentum and return the Wort to its grandeur and rich tradition of entertainment,” said Jim Waldrop, general manager of The Wort. “The Greenback Lounge was once a linchpin in the Jackson Hole community—it was the place to be.”</p>
<p class="p4">In turn, the Wort is sparing no expense on its new sound system, he said.</p>
<p class="p4">The hotel wants to become a premier venue for music and establish itself as the destination it once was. The Wort will increase its music bill to four nights a week: Tuesday, Thursday, Friday and Saturday.</p>
<p class="p4">The new space, to be dubbed the Silver Dollar Showroom, will have a stage in the southeast corner of the room, across from the second bar. This second bar is a replica of the namesake Silver Dollar bar that already exists, though about two-thirds of its size.</p>
<p class="p4">Waldrop would not disclose how many silver dollars would adorn the new bar — yet. The Wort has a competition on its Facebook page to see who can guess the number of silver dollars embedded in the new bar. <i>PJH hint: the original bar contains 2,032 uncirculated Morgan silver dollars from the Denver Mint.</i> The winner receives <span class="s1">one night’s stay in The Wort Hotel, breakfast and dinner for two in the Silver Dollar Grill, a <i>Meet Me at The Wort</i> coffee table book, and a reserved table at a future Showroom event. </span></p>
<p class="p4">The Showroom will not only act as an extension of the already popular Silver Dollar Bar, but will be a space where banquets and other private events can be hosted behind a retractable wall.</p>
<p class="p4">Not only has the hotel been working hard to get this construction project completed by Saturday, but employees have been tirelessly preparing for the increased business they will see as a result of expanding the bar’s capacity. They have purchased larger equipment for their kitchen, enlarged service stations, streamlined the menu and hired what they hope to be more than enough additional staff to accommodate the new volume of guests.</p>
<p class="p4">The expansion is about The Wort’s commitment to the local community first and foremost, Waldrop said. Not only in the sense that managers are reinvigorating a historical landmark and a popular watering hole, but they’re making a more concerted effort to include local breweries on their taps and to employ local musicians.</p>
<p class="p4">The Wort has planned its Grand Celebration opening of the Silver Dollar Showroom to coincide with <a href="http://www.jacksonholechamber.com/old_west_days/" target="_blank">Old West Days</a> celebration on Saturday, coming full circle to a weekend they started when they reopened their doors after the fire in the 1980s.</p>
 <h3>Comments</h3><p><fb:comments-count href=http://planetjh.com/2015/05/19/buzz-the-worts-expansion-comes-full-circle/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://planetjh.com/2015/05/19/buzz-the-worts-expansion-comes-full-circle/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>
</div> 
<br>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5543993518074788" data-ad-slot="5771425231"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<div class="post-tags">
<a href="http://planetjh.com/tag/jackson-hole/" rel="tag">Jackson Hole</a><a href="http://planetjh.com/tag/pjh/" rel="tag">pjh</a><a href="http://planetjh.com/tag/silver-dollar-bar/" rel="tag">Silver Dollar Bar</a><a href="http://planetjh.com/tag/wort-hotel/" rel="tag">Wort Hotel</a>
</div> 
<div class="social-box">
<ul class="post-social-horz">
<li>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</li>
<li>
<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
</li>
<li>
<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>
</li>
<li>
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fplanetjh.com%2F2015%2F05%2F19%2Fbuzz-the-worts-expansion-comes-full-circle%2F&media=http://planetjh.com/wp-content/uploads/2015/05/052015buzz.lead_.jpg&description=BUZZ: The Wort’s expansion comes full circle" class="pin-it-button" count-layout="horizontal">Pin It</a>
</li>
</ul>
</div> 
<div id="author-info">
<div id="author-image">
<img alt='' src='http://0.gravatar.com/avatar/c574b372e3a7f5d9b74afb2e603673fa?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c574b372e3a7f5d9b74afb2e603673fa?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60'/>
</div> 
<div id="author-desc">
<h4>About Park Dunn-Morrison</h4>
</div> 
</div> 
<div id="related-posts">
<h3>Related Posts</h3>
<ul>
<li>
<div class="related-image">
<a href="http://planetjh.com/2016/12/20/feature-the-new-local-food-economy/" rel="bookmark" title="FEATURE: The New Local Food Economy"><img width="199" height="223" src="http://planetjh.com/wp-content/uploads/2016/12/161221CoverFeat-1_intro-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="161221coverfeat-1_intro" srcset="http://planetjh.com/wp-content/uploads/2016/12/161221CoverFeat-1_intro-199x223.jpg 199w, http://planetjh.com/wp-content/uploads/2016/12/161221CoverFeat-1_intro-268x300.jpg 268w, http://planetjh.com/wp-content/uploads/2016/12/161221CoverFeat-1_intro-300x336.jpg 300w, http://planetjh.com/wp-content/uploads/2016/12/161221CoverFeat-1_intro-120x134.jpg 120w, http://planetjh.com/wp-content/uploads/2016/12/161221CoverFeat-1_intro.jpg 420w" sizes="(max-width: 199px) 100vw, 199px"/></a>
<div class="related-text">
<a href="http://planetjh.com/2016/12/20/feature-the-new-local-food-economy/">FEATURE: The New Local Food Economy</a>
</div> 
</div> 
<div class="related-small">
<a href="http://planetjh.com/2016/12/20/feature-the-new-local-food-economy/" class="main-headline">FEATURE: The New Local Food Economy</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://planetjh.com/2016/12/20/redneck-perspective-a-classy-christmas/" rel="bookmark" title="REDNECK PERSPECTIVE: A Classy Christmas"><img width="199" height="223" src="http://planetjh.com/wp-content/uploads/2016/12/161221Redneck-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="161221redneck" srcset="http://planetjh.com/wp-content/uploads/2016/12/161221Redneck-199x223.jpg 199w, http://planetjh.com/wp-content/uploads/2016/12/161221Redneck-268x300.jpg 268w, http://planetjh.com/wp-content/uploads/2016/12/161221Redneck-300x336.jpg 300w, http://planetjh.com/wp-content/uploads/2016/12/161221Redneck-120x134.jpg 120w, http://planetjh.com/wp-content/uploads/2016/12/161221Redneck.jpg 420w" sizes="(max-width: 199px) 100vw, 199px"/></a>
<div class="related-text">
<a href="http://planetjh.com/2016/12/20/redneck-perspective-a-classy-christmas/">REDNECK PERSPECTIVE: A Classy Christmas</a>
</div> 
</div> 
<div class="related-small">
<a href="http://planetjh.com/2016/12/20/redneck-perspective-a-classy-christmas/" class="main-headline">REDNECK PERSPECTIVE: A Classy Christmas</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://planetjh.com/2016/12/20/music-box-the-holiday-psyche/" rel="bookmark" title="MUSIC BOX: The Holiday Psyche"><img width="199" height="223" src="http://planetjh.com/wp-content/uploads/2016/12/161221MusicBox-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="161221musicbox" srcset="http://planetjh.com/wp-content/uploads/2016/12/161221MusicBox-199x223.jpg 199w, http://planetjh.com/wp-content/uploads/2016/12/161221MusicBox-268x300.jpg 268w, http://planetjh.com/wp-content/uploads/2016/12/161221MusicBox-300x336.jpg 300w, http://planetjh.com/wp-content/uploads/2016/12/161221MusicBox-120x134.jpg 120w, http://planetjh.com/wp-content/uploads/2016/12/161221MusicBox.jpg 420w" sizes="(max-width: 199px) 100vw, 199px"/></a>
<div class="related-text">
<a href="http://planetjh.com/2016/12/20/music-box-the-holiday-psyche/">MUSIC BOX: The Holiday Psyche</a>
</div> 
</div> 
<div class="related-small">
<a href="http://planetjh.com/2016/12/20/music-box-the-holiday-psyche/" class="main-headline">MUSIC BOX: The Holiday Psyche</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://planetjh.com/2016/12/20/creative-peaks-poignant-pow/" rel="bookmark" title="CREATIVE PEAKS: Poignant Pow"><img width="199" height="223" src="http://planetjh.com/wp-content/uploads/2016/12/161221CreativePeaks-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="161221creativepeaks" srcset="http://planetjh.com/wp-content/uploads/2016/12/161221CreativePeaks-199x223.jpg 199w, http://planetjh.com/wp-content/uploads/2016/12/161221CreativePeaks-268x300.jpg 268w, http://planetjh.com/wp-content/uploads/2016/12/161221CreativePeaks-300x336.jpg 300w, http://planetjh.com/wp-content/uploads/2016/12/161221CreativePeaks-120x134.jpg 120w, http://planetjh.com/wp-content/uploads/2016/12/161221CreativePeaks.jpg 420w" sizes="(max-width: 199px) 100vw, 199px"/></a>
<div class="related-text">
<a href="http://planetjh.com/2016/12/20/creative-peaks-poignant-pow/">CREATIVE PEAKS: Poignant Pow</a>
</div> 
</div> 
<div class="related-small">
<a href="http://planetjh.com/2016/12/20/creative-peaks-poignant-pow/" class="main-headline">CREATIVE PEAKS: Poignant Pow</a>
</div> 
</li>
</ul></div>
<div id="comments">
<h2 class="comments">
One Comment
</h2>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-2669">
<div class="comment-wrapper" id="comment-2669">
<div class="comment-inner">
<div class="comment-avatar">
<img alt='' src='http://1.gravatar.com/avatar/406883361ea62b63aeb658b5fd9b9493?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/406883361ea62b63aeb658b5fd9b9493?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40'/>
</div>
<div class="commentmeta">
<p class="comment-meta-1">
<cite class="fn"><a href='http://taktikpoker.com/' rel='external nofollow' class='url'>PUKIMAK</a></cite>
</p>
<p class="comment-meta-2">
October 20, 2015 at 9:00 am
</p>
</div>
<div class="text">
<div class="c">
<p>Thanks for the auspicious writeup. It actually used to be a amusement account it.<br/>
Look complicated to more delivered agreeable from you!</p>
<p>However, how could we keep up a correspondence?</p>
</div>
</div> 
<div class="clear"></div>
<div class="comment-reply"><span class="reply"></span></div>
</div> 
</div> 
</li> 
</ol>
<p>
You must be logged in to post a comment
<a href="http://planetjh.com/wp-login.php?redirect_to=http%3A%2F%2Fplanetjh.com%2F2015%2F05%2F19%2Fbuzz-the-worts-expansion-comes-full-circle%2F">
Login
</a>
</p>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2015/05/19/buzz-the-worts-expansion-comes-full-circle/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://planetjh.com/wp-login.php?redirect_to=http%3A%2F%2Fplanetjh.com%2F2015%2F05%2F19%2Fbuzz-the-worts-expansion-comes-full-circle%2F">logged in</a> to post a comment.</p> </div> 
</div> 
</div> 
</div> 
<div id="sidebar-wrapper">
<div class="middle-side">
<div class="middle-widget">
<h3>Latest News</h3>
<ul class="middle-widget">
<li>
<a href="http://planetjh.com/2016/12/20/feature-the-new-local-food-economy/" rel="bookmark" class="main-headline">FEATURE: The New Local Food Economy</a>
<p>How to harvest that fresh farmers market feeling year-round. JACKSON...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted December 20, 2016</li>
<li class="comments-icon"><a href="http://planetjh.com/2016/12/20/feature-the-new-local-food-economy/#respond">0</a></li>
</ul>
</div> 
</li>
<li>
<a href="http://planetjh.com/2016/12/20/kimchi-cool/" rel="bookmark" class="main-headline">Kimchi cool</a>
<p>A fermentista delivers her farmstand and health enhancing products to...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted December 20, 2016</li>
<li class="comments-icon"><a href="http://planetjh.com/2016/12/20/kimchi-cool/#respond">0</a></li>
</ul>
</div> 
</li>
<li>
<a href="http://planetjh.com/2016/12/20/redneck-perspective-a-classy-christmas/" rel="bookmark" class="main-headline">REDNECK PERSPECTIVE: A Classy Christmas</a>
<p>A Classy Christmas Twas the night Before Christmas When all...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted December 20, 2016</li>
<li class="comments-icon"><a href="http://planetjh.com/2016/12/20/redneck-perspective-a-classy-christmas/#respond">0</a></li>
</ul>
</div> 
</li>
<li>
<a href="http://planetjh.com/2016/12/20/ole-mcgregor/" rel="bookmark" class="main-headline">Ole McGregor</a>
<p>A winter farmer and local food maven is looking to...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted December 20, 2016</li>
<li class="comments-icon"><a href="http://planetjh.com/2016/12/20/ole-mcgregor/#respond">0</a></li>
</ul>
</div> 
</li>
<li>
<a href="http://planetjh.com/2016/12/20/music-box-the-holiday-psyche/" rel="bookmark" class="main-headline">MUSIC BOX: The Holiday Psyche</a>
<p>Be merry with jazz, polka, saxy beats, and preschool carolers....</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted December 20, 2016</li>
<li class="comments-icon"><a href="http://planetjh.com/2016/12/20/music-box-the-holiday-psyche/#respond">0</a></li>
</ul>
</div> 
</li>
<li>
<a href="http://planetjh.com/2016/12/20/for-your-health/" rel="bookmark" class="main-headline">For Your Health</a>
<p>CSAs and other ways to load up on local fare...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted December 20, 2016</li>
<li class="comments-icon"><a href="http://planetjh.com/2016/12/20/for-your-health/#respond">0</a></li>
</ul>
</div> 
</li>
<li>
<a href="http://planetjh.com/2016/12/20/bloody-darlings/" rel="bookmark" class="main-headline">Bloody Darlings</a>
<p>Sweet Cheeks Meats’ butchered nose-to-tail offerings are nostalgic of a...</p>
<div class="headlines-info">
<ul class="headlines-info">
<li>Posted December 20, 2016</li>
<li class="comments-icon"><a href="http://planetjh.com/2016/12/20/bloody-darlings/#respond">0</a></li>
</ul>
</div> 
</li>
</ul>
</div>
</div> 
<div class="side">
<div class="sidebar-widget"> <div class="textwidget"><div data-cswidget="8170"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div>
</div><div class="sidebar-widget">
 
<div id='div-gpt-ad-1442339158544-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-4'); });
</script>
</div>
</div><div class="sidebar-widget"> <div class="textwidget"> 
<div id='div-gpt-ad-1442339158544-0' style='height:120px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-0'); });
</script>
</div></div>
</div><div class="sidebar-widget"> <div class="textwidget"> 
<div id='div-gpt-ad-1442339158544-7' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-7'); });
</script>
</div></div>
</div><div class="sidebar-widget"> <div class="textwidget"> 
<div id='div-gpt-ad-1442339158544-1' style='height:120px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-1'); });
</script>
</div></div>
</div><div class="sidebar-widget">
 
<div id='div-gpt-ad-1442339158544-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-5'); });
</script>
</div>
</div><div class="sidebar-widget"> <div class="textwidget"> 
<div id='div-gpt-ad-1442339158544-2' style='height:120px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442339158544-2'); });
</script>
</div></div>
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
<div id="footer-top-wrapper">
<div id="footer-top">
</div> 
</div> 
<div id="footer-bottom-wrapper">
<div id="footer-bottom">
<div id="footer-nav1">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="http://planetjh.com/about/">About</a></li>
<li id="menu-item-30092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30092"><a href="http://planetjh.com/advertise/">Advertise</a></li>
<li id="menu-item-33357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33357"><a href="http://planetjh.com/best-of-jackson-hole/">Best of JH</a></li>
<li id="menu-item-30099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30099"><a href="http://planetjh.com/contact/">Contact</a></li>
<li id="menu-item-31317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31317"><a href="http://planetjh.com/dine-out/">Dine Out</a></li>
<li id="menu-item-30098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30098"><a href="http://planetjh.com/calendar/">Events</a></li>
<li id="menu-item-30100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30100"><a target="_blank" href="http://www.halfoffjh.com">Half Off JH</a></li>
<li id="menu-item-30395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30395"><a target="_blank" href="http://eepurl.com/bjybmH">Newsletter</a></li>
<li id="menu-item-30097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30097"><a href="http://planetjh.com/jh-weekly-print-edition-archives-2/">Print Archives</a></li>
<li id="menu-item-30096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30096"><a href="http://planetjh.com/publications/">Publications</a></li>
<li id="menu-item-30094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30094"><a href="http://planetjh.com/webcams/">Webcams</a></li>
</ul></div>
</div> 
<div id="copyright">
<p>Copyright © 2016 Planet Jackson Hole. </p>
</div> 
</div> 
</div> 
</div> 
<div id="fb-root"></div>
<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>
<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>
<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>
<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>
<div id="fb-root"></div>
<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>
<script type='text/javascript' src='http://planetjh.com/wp-includes/js/comment-reply.min.js?ver=e18b5585c43f08213ba791cff6511cb3'></script>
<script type='text/javascript' src='http://planetjh.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=e18b5585c43f08213ba791cff6511cb3'></script>
<script type='text/javascript' src='http://planetjh.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=e18b5585c43f08213ba791cff6511cb3'></script>
<script type='text/javascript' src='http://planetjh.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://planetjh.com/wp-content/themes/maxmag/js/respond.min.js?ver=e18b5585c43f08213ba791cff6511cb3'></script>
<script type='text/javascript' src='http://planetjh.com/wp-includes/js/wp-embed.min.js?ver=e18b5585c43f08213ba791cff6511cb3'></script>
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=526300947519080&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>